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FILE NAMING CONVENTION

WVDOT has set up a file naming system. Each file is named based on their intended purpose.  The naming system makes it easier to determine the purpose of each CADD file (i.e., Roadway Profile, Quantity Tables, Typical Section, etc.). The V8 version of microstation now allows for use of models. The use of models is discouraged but if used should likewise be named according to the convention shown below.  Review Appendix I for allowable names and descriptions.  Nested folders should be kept to a minimum.

SEED FILES (V8Seed2d.dgn and V8Seed3d.dgn)

Seed files have been provided to create new files using the correct naming convention.  One 3D and one 2D seed file has been created.  V8 has eliminated working units, so the seed file will define the Design Units, feet ( ‘ )and inches (“).  Coordinate readout is set to master units and angular readout to bearings.  Color table and the DESIGNLEVEL.dgnlib level library have been imported to the seed files.

**Note: When using mapping or other survey from an unknown source, use the file as a seed file by copying and delete.  This will assure that global settings are maintained
COLOR TABLE (2003.tbl)

The color table has been changed.  Only three full rows and one partial row will be used.  This has been done to minimize the amount of revision and editing, and ease editing for other applications.  Each row will result in a decreasing shade when plotted.  The first row will be dark, and will include design items and text.  The second will include existing utilities.  The third row will include other existing items.  The fourth row will include gridlines and contour lines.

Note: When using Older files with the new CADD Standard Tools the toggle Workspace/Preferences/Reference/Remap Colors on Copy must be turned off.

If it is left on, Microstation will attempt to change the color number till it matches the visual color.  This may cause plotting problems with pen tables that shade based on color numbers.

LEVEL SYMBOLOGY

The most significant change in CADD Standardization is the unlimited amount of levels and the bylevel controls available with V8.  The unlimited amount of levels has made it practical to assign individual features of design on their own level. It is obvious that every item can not be given its own level.  For those items that can not be readily categorized, it will be the drafter’s decision as to which level to place the feature, or create its own in level manger. Filters have been setup in order to simplify the breakdown of levels.

Level libraries can be attached or imported.  This allows the draftsman the ability to detach the level library, leaving only the levels that have elements on them. If levels are attached their properties can not be edited, and retains the setup of the attached level library.  If levels are imported, they become part of the file and must be physically deleted.  However, level properties and attributes can be edited for individual files.

Additionally significant is the bylevel control.  The CADD standardization process has identified many levels and assigned these levels their individual color, weight, style and custom scale.  Setting the attribute to bylevel allows the drafter to choose the level they want to draw on, and have the attributes change automatically. This simplifies the work needed to adhere to the CADD standards. Another way to control symbology is to use the override capability of level symbology in view attributes.  The overrides have been revised in V8 so each level can be controlled individually. 

In the two level libraries that have been created, the bylevel scale is set to 20 for levels that have been assigned a custom linestyle. The override linestyle scale is set to Off.  If a linestyle scale is needed for a different scale drawing, the level library can be exported and easily edited in Excel.  Then import the file into a custom *.dgnlib and imported.

Linestyle scales can be adjusted for reference files.  To do this, open level manager, locate the reference file, highlight the level, right click and hit properties, and adjust the scale.  This will only change the scale for the referenced file, leaving the main file alone.

TEXT
The available amount of fonts will be decreased to four text fonts and one symbol font.  The four fonts all look the same, differing only by the amount of room they take up or if they are straight or slanted.  Reducing the amount of available fonts will establish a more unified look from one drafter to another.  Squashed font will be used for design plans.  Block font will be used for imported text from other applications.  Straight font will be used for design text and slant font will be used for existing text on nongridline sheets.  Slant font will be used on sheets with grids (cross section and profile sheets).  Font 95 will still be used.

	Font Matrix
	Squashed
	Block

	Straight  
	Font 201
	Font 202

	Slant
	Font 204
	Font 203


TEXTSTYLES

The text attributes will now be controlled by textstyles.   The textstyle library will be imported based upon the scale of the drawing, i.e. 20scaletext.dgnlib imported for a 20 scale plan sheet.  The textstyle will control the text height, text width, line spacing and text font.  If a different scale is necessary the classes in the text style library must be deleted before a new scale is imported.  

Architectural text styles can be used with structural detail sheets.  Using these text styles will maintain the same size text from one sheet to the next.  The detail sheets are drawn proportionally but not always to engineering scale.  The normal workflow for dimensioning detail sheets is:

1) Draw and place details 

2) Determine standard scale plan sheet to place around detail


See Appendix III for Standard Architectural scales

3) Use the text attributes for that plan sheet scale

The textstyles and examples of where that type of style is to be used: 

	Design Class

(Straight)
	Existing Class

(Slant)
	Plan Sheet Example
	Cross Section Example

	Class I Design
	Class I Existing
	Project Title text(Beg, End Project, Beg R/W Project)
	Stationing

	Class II Design
	Class II Existing
	Stationing, Beg & End Work, Parcel & Tract
	Side and Bottom Annotation

	Class III Design
	Class III Existing
	PC, PT, Bearing, GR Drainage, E.O.P., Notes, ROW Label, Utilities


	Proposed & Existing Elev.

	Class IV Design
	Class IV Existing
	Misc. Notes, Deed Calls, Sta./Off.
	Features, Slope, Notes


Alternate Method

Import the 1scaletext file.  Now go to the model properties section and change the annotation scale to the appropriate scale.  When placing text be sure that the annotation scale lock is on.  The text height width and line spacing will be scaled by the annotation scale.

CELLS

Cells are now models inside of a single microstation file. Additional cells have been added to libraries in order to standardize CADD work. In order to comply with this standardization, cells should be placed as relative. This means they are placed on the active drawing level, not on the level that the cell was created on. If “place cell relative” is not in the main palette or cells subpalette, it will need to be added. Instructions to do this are the following:

1. Go to Workspace>Customize

2. Under the Toolboxes tab, on right under Edit Tool Box: pull down the list and choose Cells.

3. Under the Available Tools From: Microstation scroll down using the slider and choose Miscellaneous Tools at the very bottom and double click it to expand.

4. In this sub-list choose Place Active Cell Relative and hit the Copy button to copy it into your list on the right into the Cells Tool Box.

5. Hit the Save button and exit out of Workspace>Customize. Place Cell Relative should now appear in the Cells Tool Box.

V8 allows for all cells, with cell libraries in the configured pathname, to be shown at one time.  The toggle, Display All Cells In Path, is located at the top of cell library dialog box. 

The cell libraries are descriptively named in order to depict the included cell type, i.e. Quantity.cel or Border.cel. For drawings that are not to scale such as typical sections and quantity tables, the border cells should be placed at a scale of 20. In other words, 20 scale will be the default border placement for drawings with no specified scale. Libraries are also classified by placement scale. The library Feature Label.cel  includes cells that represent the location of features in a cross section; therefore, their size should be relative to the border of the cross section. These typically look like a small tick with text and are used to denote existing edges of pavement, edge of water etc. The library Actual Feature.cel includes cells that are placed at actual scale or a scale of 1. For example, these cells include Type B and Type C inlets for placement on plan sheets. If these were to be scaled the dimensions of the inlets would be incorrect, therefore they are always placed at a scale of 1.
	CELL LIBRARY
	SCALE TO USE WHEN PLACING

	Border.cel
	Based on Sheet Scale

	Quantity.cel 
	Based on Sheet Scale

	Terminator Labels.cel
	Based on Sheet Scale

	Cross Section & Profile Labels.cel
	Based on Sheet Scale

	Actual Feature.cel
	Based on Actual Scale, AS=1

	Curb & Median Shapes.cel
	Based on Actual Scale, AS=1

	Drainage Items.cel
	Based on Actual Scale, AS=1

	GR End Treatments
	Based on Actual Scale, AS=1


REFERENCE FILES

Reference files should be used to build all plan sheets.  

Microstation V8 version has introduced a revised way to control symbologies.  The bylevel symbology has already been described. The level symbology of a referenced file can be controlled independent from the main file (see Level Symbology).

Example: Property lines

Property lines are drawn for the 20-scale plan sheet using the bylevel symbology that uses custom linestyle scale of 20.  When drafting the property map it is necessary to use a scale of 200 to include all properties. In the past the drafter would have to copy the properties into another file and modify the property lines to match the 200 scale and reference that file into the property map.  The drafter would have to modify two files if there are changes.  With the level manager in V8, the drafter can reference the 20-scale property lines file and modify the symbology.  In level manager, expand the files, on left side, until the referenced file appears.  Highlight the reference file, right click the property line level, and hit properties.  In the level properties/styles dialogue box change the bylevel custom linestyle scale to 200.  This will change the linestyle scale in the property map but leave the .prp file at 20 scale.  Note the lines will only change scale if the property line were originally drawn bylevel.

INTERFACE

With the proliferation of levels and cells with the V8 version of microstation, it was felt an easier way of manipulating CADD standards was needed.  A custom menu bar has been added to ease the transition into CADD standardization.  The custom menu bar has been added, but its use is not mandatory.  The drafter can use the filter system or any other way they may want in order to maintain CADD standards.  The custom menu bar can be accessed at the initial file open dialogue box.  In the Workspace section, locate Interface pulldown. Change the Interface to “CADD Menu”.  This will open the file with the custom menu bar at the top.

Custom Menu Bar

To use the custom menu bar, the user needs to “setup” the file on the initial usage. The user needs to attach the Designlevels.dgnlib and a textstyle library (the correct text scale library for the drawing).  This is a mandatory step!  The custom menu bar has been set up to build on these two items.  Additionally, several macros have written to be used to interface with the user.  When these macros appear, follow the directions closely in order to get them to function correctly.  The main function of the subpalettes and buttons is to change the active symbology to correspond to the level wanted.  As a secondary function, the most probable action is activated when the button is hit.

Example: To draw a 24” pipe the pulldown for Design Drainage is selected, the Pipes subpalette is chosen, locate the 24” pipe button.  The main function of the button is to change the level to PIPE(24) and change the symbologies to “bylevel”.  The secondary action of place smartline function is activated and a line can be immediately drawn.  As a text example, a label is needed, the corresponding button is hit, the level and symbology is changed. Secondarily, the correct textstyle for that label is activated, along with place text dialogue box.  When a button is hit and the secondary function is not the one that is needed, simply go to the main palette, choose the correct one.  The primary function will still activate the level and symbology and the drafter can draw still conforming to CADD standards.

File Setup (Additional instructions)

Before the file can be used, a setup procedure has to be performed.   

1.  The designer can either import or attach a level library depending on the type of file. The design level libraries should be imported.  This allows the levels attributes to be controlled individually. Using the attach capability is acceptable.  The drafter should note that if attach is used, attributes controlled by the level manager are not editable.  The need to edit these attributes, particularly those with custom linestyles, will be discussed further in the reference section. The level libraries are set assuming a 20 scale drawing with the override set to Off.  The base scale of 20 means custom linestyle scale is set to 20. All sheets that are normally drawn “not to scale” (typical section, general notes, estimate sheet, etc.) should be drawn using a 20 scale border.  

2. Textstyle scale file has to be attached for the scale drawing.  The designer will attach the textstyle library that corresponds to the scale of the sheet.

Appendix I

File Names and Description
Roadway

rdy_bas_filename.dgn = Base topo map generated through Survey Reduction

rdy_mbm_filename.dgn = Modified Base Map-Existing Topography

rdy_des_filename.dgn = Design Alignment & Design Features

rdy_sur_filename.dgn = Existing Surface Contours

rdy_txt_filename.dgn = Existing Text File

rdy_pro_filename.dgn = Profile

rdy_ttl_filename.dgn = Construction Title Sheet

rdy_geo_filename.dgn = Geometric Layout

rdy_ref_filename.dgn = Reference Points & Bench Marks

rdy_pav_filename.dgn = Pavement I/S Details

rdy_dtl_filename###.dgn = Special Details

rdy_gns_filename.dgn = General Note Sheet

rdy_typ_filename.dgn = Typical Section

rdy_qnt_filename.dgn = Quantity Tables

rdy_sup_filename.dgn = Superelevation Diagrams & Tables

rdy_xsc_filename.dgn = Cross Section

rdy_pln_filename###.dgn = Plan Sheet File

rdy_pro_filename###.dgn = Profile Sheets

rdy_xsc_filename###.dgn = Cross Section Sheets

Right of Way

row_prw_filename.dgn = Proposed Right-of-Way

row_cem_filename.dgn = Cemetery Reinternment

row_pln_filename###.dgn = Right-of-Way Plan Sheets

row_own_filename.dgn = Ownership Index and Property Map

row_prp_filename.dgn = Property lines and Existing Right-of-Way

row_ttl_filename.dgn = Right-of-Way Title Sheets 

Acquisition Files
row_dpp_filename.dgn = Deed/Description Plats

row_pmp_filename.dgn = Property Management Plats

row_cdp_filename.dgn = Condemnation Plats

row_exf_filename.dgn = Court Exhibit Files
Soils and Testing

geo_des_filename.dgn = Design Alignment & Topo

geo_pro_filename.dgn = Roadway Profile

geo_ref_filename.dgn = Reference Points & Benchmarks

geo_spl_filename.dgn = Special Details

geo_xsc_filename.dgn = Cross Sections

Structures

str_lay_filename.dgn = Bridge Layout

str_naq_filename.dgn = Notes & Quantities

str_abt_filename.dgn = Abutments

str_pir_filename.dgn = Piers

str_frm_filename.dgn = Framing Plan

str_sup_filename.dgn = Superstructure Details

str_dae_filename.dgn = Deflection & Elevation Tables

str_slb_filename.dgn = Deck Slab

str_par_filename.dgn = Parapets & Guardrail

str_aps_filename.dgn = Approach Slab

str_bor_filename.dgn = Core Borings

str_bar_filename.dgn = Rebar Sheets

str_sit_filename.dgn = Layout File that is referenced by Roadway Design 

Traffic

trf_ttl_filename.dgn = DT Title Sheet 

trf_sgn_filename.dgn = All files associated with Signing; estimate, fabrication, etc.

trf_sgl_filename.dgn = All files associated with Signal; estimate, fabrication, etc.

trf_lit_filename.dgn = All files associated with Lighting estimate, fabrication, etc.

trf_mak_filename.dgn = All files associated with Markings estimate, layout, etc.

trf_tcp_filename.dgn = All files associated with Traffic Control Plans


Appendix II

Level Names and Attributes

DESIGNLEVEL.DGNLIB

	Name
	Number
	Color
	Style
	Weight
	Style Scale

	EDGE OF PAVEMENT
	200
	1
	0
	4
	

	CENTERLINE
	201
	0
	0
	7
	

	SHOULDER
	202
	1
	0
	3
	

	PI SHOULDER
	203
	1
	0
	1
	

	GUARDRAIL
	204
	1
	GRProp
	4
	20

	CURBLINE
	205
	1
	0
	3
	

	CURB FEATURE
	206
	5
	0
	3
	

	SIDEWALK
	207
	1
	0
	3
	

	BENCH
	208
	7
	0
	2
	

	UNCONTROLLED
	209
	0
	0
	2
	

	TRANSVERSE
	210
	0
	0
	2
	

	DESIGN MAJOR CONTOURS
	211
	0
	0
	4
	

	DESIGN MINOR CONTOURS
	212
	0
	0
	2
	

	EXISTING MAJOR CONTOURS
	213
	50
	0
	2
	

	EXISTING MINOR CONTOURS
	214
	51
	0
	0
	

	CUT LIMITS
	215
	8
	Cut
	3
	20

	FILL LIMITS
	216
	12
	Fill
	3
	20

	EDGE OF PAVEMENT LABELS
	220
	0
	0
	4
	

	GUARDRAIL LABELS
	221
	0
	0
	4
	

	DRAINAGE LABELS
	222
	12
	0
	4
	

	STRUCTURE LABELS
	223
	8
	0
	2
	

	FUNDING SOURCE SIGN
	224
	7
	0
	3
	

	PROJECT LABELS
	225
	0
	0
	8
	

	CURVE LABELS
	226
	0
	0
	3
	

	MEDIAN-SIDEWALK-CURB LABELS
	227
	0
	0
	2
	

	MISC LABELS
	228
	0
	0
	3
	

	BORDER MATCHLINE
	229
	3
	0
	8
	

	BORDERS SHEET
	230
	12
	0
	15
	

	BORDERS TEXT
	231
	12
	0
	2
	

	PIPE(18)
	236
	13
	Pipe
	4
	18

	PIPE(24)
	237
	13
	Pipe
	4
	24

	PIPE(30)
	238
	13
	Pipe
	4
	30

	PIPE(36)
	239
	13
	Pipe
	4
	36

	PIPE(42)
	240
	13
	Pipe
	4
	42

	PIPE(48)
	241
	13
	Pipe
	4
	48

	PIPE(60)
	242
	13
	Pipe
	4
	60

	PIPE(72)
	243
	13
	Pipe
	4
	72

	PIPE(84)
	244
	13
	Pipe
	4
	84

	PIPE(96)
	245
	13
	Pipe
	4
	96

	OTHER PIPE
	246
	13
	Pipe
	4
	

	TYPE A
	247
	13
	0
	4
	

	TYPE B
	248
	13
	0
	4
	

	TYPE C
	249
	13
	0
	4
	

	TYPE D
	250
	13
	0
	4
	

	TYPE E
	251
	13
	0
	4
	

	TYPE F
	252
	13
	0
	4
	

	Name
	Number
	Color
	Style
	Weight
	Style Scale

	TYPE G
	253
	13
	0
	4
	

	TYPE H
	254
	13
	0
	4
	

	MISC INLET
	255
	13
	0
	4
	

	DITCH BOTTOM
	256
	2
	flow
	3
	20

	DITCH FORESLOPE
	257
	2
	flow
	3
	

	DITCH BACKSLOPE
	258
	2
	flow
	3
	

	TYPE A MATTING
	259
	14
	mat
	3
	20

	TYPE B MATTING
	260
	14
	mat
	3
	20

	TYPE A MANHOLE
	261
	14
	0
	4
	

	TYPE B MANHOLE
	262
	14
	0
	4
	

	ROCK GUTTER
	263
	5
	0
	3
	

	CONCRETE GUTTER
	264
	9
	0
	3
	

	SAFETY SLOPE END SECTION
	265
	12
	0
	3
	

	CULVERT WINGWALLS
	266
	12
	0
	3
	

	HEADWALLS
	267
	12
	0
	3
	

	DUMP ROCK GUTTER
	268
	5
	0
	3
	

	EDGE OF DESIGN CHANNEL
	269
	13
	0
	3
	

	FLOW DIRECTION
	270
	0
	0
	4
	

	STANDARD END SECTION
	271
	12
	0
	3
	

	OHW
	272
	0
	OHW
	3
	20

	BURIED ELECTRIC LINES
	277
	8
	UE
	4
	20

	ELECTRIC LINES
	278
	8
	Elec
	3
	20

	ELECTRIC TV LINES
	279
	8
	ETV
	3
	20

	ELECTRIC TEL LINES
	280
	8
	ET
	3
	20

	ELECTRIC TV TEL LINES
	281
	8
	ETTV
	3
	20

	ELECTRIC POLES
	282
	8
	0
	3
	

	ELECTRIC TEXT
	283
	8
	0
	3
	

	BURIED TELEPHONE LINES
	284
	4
	UT
	4
	20

	TELEPHONE LINES
	285
	6
	Telephone
	3
	20

	TELEPHONE POLES
	286
	6
	0
	3
	

	TELEPHONE TEXT
	287
	6
	0
	3
	

	WATER LINES
	288
	12
	Water
	4
	20

	WATER VALVES
	289
	12
	0
	4
	

	WATER METERS
	290
	12
	0
	4
	

	FIRE HYDRANTS
	291
	12
	0
	4
	

	WATERLINE TEXT
	292
	12
	0
	3
	

	SANITARY SEWER LINES
	293
	7
	Sewer
	4
	20

	SANITARY SEWER MANHOLES
	294
	7
	0
	4
	

	SANITARY TEXT
	295
	7
	0
	3
	

	GAS LINES
	296
	14
	Gas
	4
	20

	GAS VALVES
	297
	14
	0
	4
	

	GAS METERS
	298
	14
	0
	4
	

	GAS TEXT
	299
	14
	0
	3
	

	CABLE LINE
	300
	6
	TV
	4
	20

	FIBER OPTIC
	301
	0
	FIBER
	4
	20

	Default
	1
	0
	0
	0
	

	RIGHT OF WAY MARKERS
	305
	10
	0
	7
	

	
	
	
	
	
	

	
	
	
	
	
	

	Name
	Number
	Color
	Style
	Weight
	Style Scale

	MAJOR RIGHT OF WAY OFFSET
	306
	3
	0
	2
	

	MINOR RIGHT OF WAY OFFSET
	307
	3
	0
	2
	

	PROP EASEMENT LABEL
	308
	4
	0
	3
	

	PROP ROW LABEL
	309
	4
	0
	3
	

	EX ROW LABEL
	310
	6
	0
	3
	

	PARCEL TRACT NUMBER
	311
	5
	0
	9
	

	DEED CALLS
	312
	14
	0
	4
	

	BEG END RW PROJECT LABEL
	313
	0
	0
	9
	

	PROPOSED RIGHT OF WAY LINES
	314
	4
	R/W
	10
	20

	RIGHT OF WAY FENCE
	315
	9
	Fence2
	1
	20

	EXISTING RIGHT OF WAY LINE
	316
	6
	R/W
	4
	20

	PROPERTY LINE
	317
	14
	Property
	4
	20

	LOT LINE
	318
	14
	Lot Line
	4
	20

	LAND HOOK
	319
	14
	0
	
	

	PROP EASEMENT LINES
	320
	3
	R/W
	10
	20

	AXIS
	323
	3
	0
	10
	

	AXIS ANNOTATION
	324
	2
	0
	6
	

	CROSS SECTION NOTES
	325
	0
	0
	6
	

	PROFILE NOTES
	326
	0
	0
	6
	

	MAJOR GRID LINES
	327
	44
	0
	2
	

	MINOR GRID LINES
	328
	51
	0
	2
	

	XSEC STATION
	329
	2
	0
	7
	

	PROPOSED ELEVATION
	330
	8
	0
	4
	

	EXISTING ELEVATION
	331
	1
	0
	4
	

	POINTS INFORMATION
	332
	0
	0
	4
	

	SLOPE INFORMATION
	333
	0
	0
	4
	

	FEATURES
	334
	16
	0
	4
	

	FEATURES ELEVATIONS
	335
	16
	0
	4
	

	FEATURES OFFSET
	336
	16
	0
	4
	

	FEATURES SLOPE
	337
	16
	0
	4
	

	DESIGN SURFACE
	338
	8
	0
	7
	

	EXISTING SURFACE
	339
	1
	ustn3
	7
	20

	EWT
	340
	3
	0
	2
	

	VOLUME SHAPES
	341
	1
	0
	4
	

	VOLUME ANNOTATIONS
	342
	16
	0
	6
	

	CORE BORING INFO
	343
	0
	0
	4
	

	CURVE DATA
	348
	0
	0
	4
	

	CENTERLINES 2D
	349
	0
	0
	7
	

	TICKS
	350
	3
	0
	4
	

	MAJOR STATIONS
	351
	3
	0
	5
	

	MINOR STATIONS
	352
	3
	0
	4
	

	CARDINAL POINTS
	353
	3
	0
	4
	

	BEARINGS
	354
	0
	0
	4
	

	SEDIMENT TRAPS
	359
	2
	0
	3
	

	SEDIMENT PONDS
	360
	2
	0
	3
	

	SEDIMENT DAMS
	361
	2
	0
	3
	

	SILT FENCE
	362
	2
	0
	3
	


	Name
	Number
	Color
	Style
	Weight
	Style Scale

	DITCH CHECKS
	363
	2
	0
	3
	

	TEMPORARY BERMS
	364
	2
	0
	3
	

	CONTOUR DITCHES
	365
	2
	0
	3
	

	CHECK DAMS
	366
	2
	0
	3
	

	SLOPE DRAINS
	367
	2
	0
	3
	

	ENV SENSITIVE AREA
	368
	8
	0
	3
	

	STATE LINE
	373
	0
	State line
	12
	20

	COUNTY LINE
	374
	0
	County line
	8


	20

	CORPORATION LINE
	375
	0
	Corp line
	8
	20

	OBJECT LINE
	380
	1
	0
	2
	

	CONSTRUCTION LINE
	381
	0
	ustn6
	3
	20

	HIDDEN LINE
	382
	4
	ustn3
	1
	20

	DIMENSION LINE
	383
	3
	0
	1
	

	STRUCTURAL STEEL
	384
	7
	0
	2
	

	PILES
	385
	7
	0
	3
	

	EXPANSION JOINT
	386
	12
	0
	1
	

	STRUCTURES TEXT
	387
	8
	0
	2
	

	STRUCTURES DESIGN CONTOUR
	388
	0
	0
	8
	

	REBAR
	389
	2
	0
	4
	

	STRUCTURES CENTERLINE
	390
	3
	ustn4
	1
	20

	SUBTITLE
	391
	12
	0
	8
	

	TITLE
	392
	12
	0
	10
	

	MOT SIGNS
	500
	6
	0
	2
	

	BARRICADES
	501
	6
	0
	2
	

	DRUMS
	502
	6
	0
	2
	

	CONES
	503
	6
	0
	2
	

	VERTICAL PANELS
	504
	6
	0
	2
	

	TEMPORARY GUARDRAIL
	505
	2
	0
	2
	

	TEMPORARY CONCRETE BARRIER
	506
	2
	0
	2
	

	TEMPORARY PAVEMENT MARKINGS
	507
	2
	0
	2
	

	TEMPORARY TRAFFIC SIGNALS
	508
	4
	0
	2
	

	WARNING LIGHTS
	509
	6
	0
	2
	

	TEMPORARY LIGHTING
	510
	4
	0
	2
	

	TEMPORARY RAISED PAVEMENT MARKERS
	511
	6
	0
	2
	

	FLAGGER
	512
	7
	0
	2
	

	TRAFFIC DIRECTOR
	513
	7
	0
	2
	

	SHADOW VEHICLE
	514
	7
	0
	2
	

	INTRUSION DETECTION ALARM
	515
	7
	0
	2
	

	ELECTRIC ARROW
	516
	7
	0
	2
	

	CHANGEABLE MESSAGE SIGN
	517
	7
	0
	2
	

	TEMPORARY PIPE FOR MAINTAINING TRAFFIC
	518
	0
	0
	2
	

	EDGE LINE
	519
	7
	0
	2
	

	LANE LINE
	520
	7
	0
	5
	

	BARRIER LINE
	521
	7
	0
	2
	

	STOP LINE
	522
	7
	0
	15
	

	CROSSWALK LINE
	523
	7
	0
	8
	


	Name
	Number
	Color
	Style
	Weight
	Style Scale

	STRIPE
	524
	7
	0
	4
	

	LANE ARROW
	525
	7
	0
	4
	

	LANE LETTER
	526
	7
	0
	10
	

	RAISED PAVEMENT MARKERS
	527
	7
	0
	4
	

	LIGHTING CONTROL STATION
	528
	12
	0
	3
	

	SIGNAL AND LIGHTING POLE
	529
	12
	0
	3
	

	SIGNAL HEADS
	530
	12
	0
	3
	

	SIGNAL POWER SERVICE
	531
	12
	0
	3
	

	SIGNAL CONTROLLERS
	532
	12
	0
	3
	

	JUNCTION BOX
	533
	12
	0
	3
	

	EXISTING CONDUIT
	534
	12
	ustn4
	3
	

	PROPOSED CONDUIT
	535
	12
	ustn2
	3
	

	VIDEO LOOP DETECTORS
	536
	12
	ustn1
	3
	

	IN PAVEMENT LOOP DETECTORS
	537
	12
	0
	3
	

	LUMINAIRES
	538
	12
	0
	3
	

	MESSENGER CABLE
	539
	12
	0
	5
	

	VIDEO CAMERAS
	540
	12
	0
	8
	

	PRIORITY CONTROL SYSTEM
	541
	12
	0
	3
	

	EXISTING SIGNS
	542
	2
	0
	2
	

	PROPOSED SIGNS
	543
	2
	0
	2
	

	OVERHEAD STRUCTURES
	544
	2
	0
	2
	

	SIGN POWER SERVICE
	545
	2
	0
	2
	

	SIGN SUPPORTS
	546
	2
	0
	2
	

	MISC TRAFFIC 
	547
	4
	0
	3
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	

	
	
	
	
	
	


SURVEYLEVEL.DGNLIB

	Name
	
	Number
	Color
	Style
	Weight
	Style Scale

	Default
	
	0
	32
	0
	2
	 

	EXISTING MAJOR CONTOURS
	
	213
	50
	0
	2
	

	EXISTING MINOR CONTOURS
	
	214
	51
	0
	0
	

	TRVPT
	Traverse point
	999
	23
	0
	2
	 

	TP
	Telephone pole
	1000
	20
	0
	3
	 

	TL
	Telephone line
	1001
	20
	Telephone
	3
	20

	UTL
	Underground telephone line
	1002
	20
	UT
	3
	20

	TMH
	Telephone manhole
	1003
	20
	0
	3
	 

	PP
	Power pole
	1010
	24
	0
	3
	 

	PWL
	Power line
	1011
	24
	Elec
	3
	20

	UEL
	Underground power line
	1012
	24
	UE
	3
	20

	PMH
	Power manhole
	1013
	24
	0
	3
	 

	SGNLH
	Signal light head
	1015
	26
	0
	3
	 

	PTP
	Power and telephone pole
	1020
	24
	0
	3
	 

	PTVL
	Power and TV line
	1021
	24
	ETV
	3
	20

	TVTL
	TV and telephone line
	1022
	22
	TTV
	3
	20

	PTL
	Power and telephone line
	1023
	24
	ET
	3
	20

	PTTVL
	Power, telephone, and TV
	1024
	24
	ETTV
	3
	20

	GPOLE
	Guy pole
	1025
	24
	0
	3
	 

	TVP
	TV pole
	1026
	22
	0
	3
	 

	TVL
	TV line
	1027
	22
	TV
	3
	20

	GWIRE
	Guy wire
	1028
	24
	0
	3
	 

	RRCP
	Railroad communication pole
	1029
	36
	0
	2
	 

	TGP
	Telegraph pole
	1030
	20
	0
	2
	 

	TGLN
	Telegraph line
	1031
	20
	0
	2
	 

	UTG
	Underground telegraph
	1032
	20
	0
	2
	 

	WL
	Water line
	1040
	28
	Water
	3
	20

	WV
	Water valve
	1041
	28
	0
	3
	 

	WM
	Water meter
	1042
	28
	0
	3
	 

	FH
	Fire hydrant
	1043
	29
	0
	3
	 

	WMH
	Water manhole
	1044
	28
	0
	3
	 

	WWELL
	Water well
	1046
	28
	0
	3
	 

	VENT
	Vent pipe
	1047
	41
	0
	2
	 

	GM
	Gas meter
	1050
	23
	0
	3
	 

	GL
	Gas line
	1051
	23
	Gas
	3
	20

	GV
	Gas valve
	1052
	23
	0
	3
	 

	GW
	Gas well
	1054
	23
	0
	3
	 

	OW
	Oil well
	1055
	23
	0
	3
	 

	MINE
	Mine shaft
	1056
	41
	0
	2
	 

	EW
	Edge of water
	1057
	34
	Stream
	4
	20

	PL
	Property line
	1058
	35
	Property
	3
	20

	OL
	Oil line
	1059
	23
	0
	3
	 

	PIN
	Property pin or corner
	1060
	35
	0
	2
	 

	ECHAN
	Edge of channel
	1061
	34
	0
	4
	 

	STATE
	State line
	1062
	38
	ustn6
	8
	20

	GTFC
	Gasoline tank filler cap
	1063
	37
	0
	2
	 

	Name
	
	Number
	Color
	Style
	Weight
	Style Scale

	PTNK
	Propane storage tank
	1064
	42
	ustn3
	2
	20

	SANL
	Sanitary sewer line
	1070
	23
	Sewer
	3
	20

	SANMH
	Sanitary sewer manhole
	1071
	23
	ustn3
	3
	20

	RRX
	Railroad crossing
	1079
	36
	0
	2
	 

	RR
	Railroad tracks
	1080
	36
	Railroad
	6
	20

	RRSIG
	Railroad signal
	1081
	36
	0
	2
	 

	RRCB
	Railroad control box
	1082
	36
	0
	2
	 

	RRCL
	Railroad communication line
	1083
	36
	0
	2
	 

	TJB
	Telephone junction box
	1085
	20
	0
	3
	 

	TSTD
	Telephone stand
	1086
	20
	0
	3
	 

	TB
	Telephone booth
	1087
	20
	0
	3
	 

	TPED
	Telephone pedestal
	1088
	20
	0
	3
	 

	TREEL
	Tree line
	1090
	47
	Tree Line
	4
	20

	HEDGE
	Hedge or shrub line
	1091
	47
	Hedges
	4
	20

	TREED
	Tree, deciduous
	1092
	47
	0
	6
	 

	TREEC
	Tree, coniferous
	1094
	47
	0
	6
	 

	SHRUB
	Shrub
	1096
	47
	0
	3
	 

	TREEF
	Tree, fruit
	1098
	47
	0
	4
	 

	FENCE
	Fence line
	1100
	37
	Fence
	2
	20

	RWFN
	Right of way fence
	1101
	35
	Fence2
	2
	20

	GR
	Guardrail
	1102
	37
	GRExist
	2
	20

	RWES
	Right of way easement
	1103
	35
	R/W
	2
	20

	RW
	Right of way
	1104
	35
	R/W
	4
	20

	CORP
	Corporation line
	1105
	35
	ustn6
	8
	20

	CNTY
	County line
	1106
	41
	ustn7
	8
	20

	SMK
	Survey marker
	1109
	43
	0
	2
	 

	IP
	Iron pin
	1110
	37
	0
	2
	 

	FCP
	Full control point
	1111
	43
	0
	2
	 

	HUB
	Hub
	1112
	43
	0
	2
	 

	BM
	Bench mark
	1113
	27
	0
	2
	 

	USGS
	USGS marker
	1114
	27
	0
	2
	 

	SPOT
	Spot elevation
	1115
	33
	0
	2
	 

	RWM
	Right of way marker
	1116
	35
	0
	2
	 

	ROCK
	Rock outcrop
	1117
	42
	ustn3
	2
	20

	FP
	Fixed point
	1118
	43
	0
	2
	 

	COAL
	Coal outcrop
	1119
	41
	ustn3
	2
	20

	EP
	Edge of pavement
	1120
	37
	ustn3
	2
	20

	SW
	Sidewalk
	1121
	37
	ustn3
	2
	20

	CURB
	Curb line
	1122
	37
	ustn3
	2
	20

	CL
	Centerline
	1123
	43
	0
	2
	 

	STEPS
	Steps
	1124
	37
	0
	2
	 

	WALK
	Walkway
	1125
	37
	ustn3
	2
	20

	WHGD
	Wheel guard
	1126
	46
	ustn3
	2
	20

	CSLAB
	Concrete slab
	1127
	41
	ustn3
	2
	20

	HWM
	High water mark
	1128
	45
	0
	4
	 

	FLOOR
	Floor elevation
	1129
	37
	0
	2
	 


	Name
	Description
	Number
	Color
	Style
	Weight
	Style Scale

	BLDG
	Building or shed
	1130
	37
	0
	4
	 

	BLDR
	Building ruins
	1131
	37
	0
	4
	 

	SEPF
	Septic field
	1132
	39
	ustn5
	2
	20

	BB
	Billboard
	1133
	37
	0
	2
	 

	SEPT
	Septic tank
	1134
	39
	0
	2
	 

	RSGN
	Road sign
	1135
	37
	0
	2
	 

	LPOLE
	Light pole
	1136
	24
	0
	3
	 

	SGNP
	Signal pole
	1137
	26
	0
	3
	 

	PJB
	Power junction box
	1138
	24
	0
	3
	 

	POST
	Post
	1139
	37
	0
	4
	 

	UST
	Underground storage tank
	1140
	41
	ustn5
	2
	20

	AGST
	Above ground storage tank
	1141
	37
	0
	2
	 

	RETW
	Retaining wall
	1142
	46
	ustn3
	2
	20

	GRDN
	Garden
	1143
	47
	ustn3
	3
	20

	MBOX
	Mailbox or paperbox
	1144
	37
	0
	2
	 

	HMK
	Historical marker
	1145
	37
	0
	2
	 

	MP
	Milepost
	1146
	37
	0
	2
	 

	PMK
	Project marker
	1147
	42
	0
	2
	 

	SDSH
	Satellite dish
	1148
	37
	0
	2
	 

	LPOST
	Light post
	1149
	24
	0
	3
	 

	DI
	Drop inlet
	1150
	45
	0
	2
	 

	STOMH
	Storm sewer manhole
	1151
	28
	0
	3
	 

	DITCH
	Drainage ditch
	1152
	34
	Stream
	2
	20

	STOL
	Storm sewer line
	1153
	28
	Sto
	3
	20

	SIGN
	Sign
	1154
	37
	0
	2
	 

	CLP
	Clothes line post
	1155
	37
	0
	4
	 

	FNT
	Fountain
	1156
	37
	0
	4
	 

	CNPY
	Canopy
	1157
	37
	0
	4
	 

	BLDFN
	Buildin foundation
	1158
	37
	0
	4
	 

	CEM
	Cemetery
	1159
	37
	ustn3
	2
	20

	RGUT
	Rock gutter
	1160
	42
	ustn3
	2
	20

	PCULV
	Pipe culvert
	1161
	45
	ustn2
	2
	20

	FL
	Flow line
	1162
	45
	0
	2
	 

	CGUT
	Concrete gutter
	1163
	45
	ustn3
	2
	20

	CB
	Catch basin
	1164
	45
	ustn3
	2
	20

	CIN
	Curb inlet
	1165
	45
	ustn2
	2
	20

	GUT
	Gutter
	1166
	45
	0
	2
	 

	BRKLN
	Crown of pavement
	1167
	32
	ustn4
	4
	20

	EUR
	Edge of unimproved road
	1170
	37
	ustn3
	2
	20

	TRAIL
	Trail
	1171
	37
	ustn2
	2
	20

	DW
	Driveway
	1172
	37
	ustn3
	2
	20

	BRG
	Bridge
	1173
	46
	ustn3
	2
	20

	PKLT
	Parking lot
	1174
	37
	ustn3
	2
	20

	TUNL
	Tunnel
	1175
	46
	ustn3
	2
	20

	CMED
	Concrete median
	1176
	37
	ustn3
	2
	20

	SHLDR
	Shoulder or berm
	1177
	37
	ustn3
	2
	20


	Name
	Description
	Number
	Color
	Style
	Weight
	Style Scale

	ABUT
	Abutment
	1178
	46
	ustn3
	2
	20

	ABBW
	Abutment backwall
	1179
	46
	ustn3
	2
	20

	HORZ
	Horizontal control point
	1180
	43
	0
	2
	 

	VERT
	Vertical control point
	1181
	43
	0
	2
	 

	PIER
	Pier
	1182
	46
	ustn3
	2
	20

	PWALL
	Parapet wall
	1183
	37
	ustn3
	2
	20

	WW
	Wing wall
	1184
	46
	ustn3
	2
	20

	HW
	Headwall
	1185
	45
	ustn2
	2
	20

	BCULV
	Box culvert
	1186
	46
	ustn3
	2
	20

	SLIDE
	Slide perimeter
	1187
	42
	ustn3
	2
	20

	DCURB
	Drop curb
	1188
	37
	ustn3
	2
	20

	GPI
	Gasoline pump island
	1189
	37
	ustn3
	2
	20

	ISLND
	Island
	1190
	37
	ustn3
	2
	20

	PLNTR
	Planter or flower box
	1191
	37
	0
	2
	 

	PKAR
	Parking area
	1192
	37
	ustn3
	2
	20

	BRGDK
	Bridge deck
	1193
	46
	ustn3
	2
	20

	MED
	Median
	1194
	37
	ustn3
	2
	20

	ER
	Edge of road
	1195
	37
	ustn3
	2
	20

	LWC
	Low water crossing
	1196
	46
	ustn2
	2
	20

	DAM
	Dam
	1197
	46
	ustn2
	2
	20

	SWAMP
	Swamp
	1198
	33
	0
	2
	 

	POND
	Pond
	1199
	34
	Stream
	4
	20

	TOP
	Top of slope
	1200
	33
	ustn2
	2
	20

	TOE
	Toe of slope
	1201
	33
	ustn2
	2
	20

	JKYD
	Junk yard
	1202
	37
	ustn3
	2
	20

	LMYD
	Lumber yard
	1203
	37
	ustn3
	2
	20

	CW
	Crosswalk
	1204
	37
	0
	4
	 

	BRGAP
	Bridge approach slab
	1205
	46
	ustn2
	2
	20

	BRGEJ
	Bridge expansion joint
	1206
	46
	ustn3
	2
	20

	BRGST
	Bridge seat
	1207
	46
	ustn3
	2
	20

	CBORE
	Core boring
	1210
	46
	0
	2
	 

	MK
	Marker, generic
	1211
	27
	0
	2
	 

	PED
	Pedestal
	1215
	37
	0
	2
	 

	PILL
	Pillar
	1216
	37
	0
	2
	 

	PORCH
	Porch
	1217
	37
	ustn3
	2
	20

	WALL
	Wall
	1218
	46
	ustn3
	2
	20

	GATE
	Gate
	1219
	37
	0
	4
	 

	HAND
	Handrail
	1220
	37
	0
	2
	 

	AC
	Air conditioner
	1221
	37
	0
	2
	 

	XSC
	Cross section
	1222
	35
	0
	2
	

	OHW
	Ordinary high water
	1223
	45
	OHW
	4
	

	FIB
	Fiber optic line
	1224
	40
	0
	3
	

	EXISTING SURVEY LABELS
	
	1300
	32
	0
	3
	

	INTERMEDIATE CONTOURS
	
	1301
	50
	0
	2
	 

	INDEX CONTOURS
	
	1302
	51
	0
	2
	 

	OBSCURE INTERMEDIATE CONTOURS
	
	1303
	50
	ustn1
	2
	20

	OBSCURE INDEX CONTOURS
	
	1304
	51
	ustn1
	2
	20


Appendix III

Textstyle files and Fonts
A. TEXTSTYLES

	
	CLASS I DESIGN
	CLASS I EXISTING
	CLASS II DESIGN
	CLASS II EXISTING

	TEXTSTYLE FILE
	Font
	Text Size
	Font
	Text Size
	Font
	Text Size
	Font
	Text Size

	in-ftscaletext.dgnlib
	201
	0.22
	203
	0.22
	201
	0.18
	203
	0.18

	10scaletext.dgnlib
	201
	2.2
	203
	2.2
	201
	1.8
	203
	1.8

	20scaletext.dgnlib
	201
	4.4
	203
	4.4
	201
	3.6
	203
	3.6

	40scaletext.dgnlib
	201
	8.8
	203
	8.8
	201
	7.2
	203
	7.2

	50scaletext.dgnlib
	201
	11
	203
	11
	201
	9.0
	203
	9.0

	100scaletext.dgnlib
	201
	22
	203
	22
	201
	18
	203
	18

	200scaletext.dgnlib
	201
	44
	203
	44
	201
	36
	203
	36

	500scaletext.dgnlib
	201
	110
	203
	110
	201
	90
	203
	90

	1000scaletext.dgnlib
	201
	220
	203
	220
	201
	180
	203
	180

	
	
	
	
	
	
	
	
	


	
	CLASS III DESIGN
	CLASS III EXISTING
	CLASS IV DESIGN
	CLASS IV EXISTING

	TEXTSTYLE FILE
	Font
	Text Size
	Font
	Text Size
	Font
	Text Size
	Font
	Text Size

	in-ftscaletext.dgnlib
	201
	0.14
	203
	0.14
	201
	0.10
	203
	0.10

	10scaletext.dgnlib
	201
	1.4
	203
	1.4
	201
	1.0
	203
	1.0

	20scaletext.dgnlib
	201
	2.8
	203
	2.8
	201
	2.0
	203
	2.0

	40scaletext.dgnlib
	201
	5.6
	203
	5.6
	201
	4.0
	203
	4.0

	50scaletext.dgnlib
	201
	7
	203
	7
	201
	5.0
	203
	5.0

	100scaletext.dgnlib
	201
	14
	203
	14
	201
	10
	203
	10

	200scaletext.dgnlib
	201
	28
	203
	28
	201
	20
	203
	20

	500scaletext.dgnlib
	201
	70
	203
	70
	201
	40
	203
	40

	1000scaletext.dgnlib
	201
	140
	203
	140
	201
	100
	203
	100

	
	
	
	
	
	
	
	
	


B.  ARCHITECTURAL TEXTSTYLES 

	SCALE
	Border Scale
	Font
	Dim Text Size
	Subtitle Text Size
	Title Text Size
	Line Spacing
	

	1/16"=1'-0"
	16
	201
	2.341
	3.512
	4.682
	1.171
	

	1/8"=1'-0"
	8
	201
	1.171
	1.756
	2.341
	0.586
	

	3/16"=1'-0"
	5.333
	201
	0.878
	1.317
	1.756
	0.439
	

	1/4"=1'-0"
	4
	201
	0.585
	0.878
	1.171
	0.293
	

	5/16"=1'-0"
	3.2
	201
	0.512
	0.768
	1.024
	0.256
	

	3/8"=1'-0"
	2.667
	201
	0.439
	0.659
	0.878
	0.220
	

	7/16"=1'-0"
	2.286
	201
	0.366
	0.549
	0.732
	0.183
	

	1/2"=1'-0"
	2
	201
	0.293
	0.439
	0.585
	0.146
	

	5/8"=1'-0"
	1.6
	201
	0.256
	0.384
	0.512
	0.128
	

	3/4"=1'-0"
	1.333
	201
	0.219
	0.329
	0.439
	0.110
	

	7/8"=1'-0"
	1.143
	201
	0.183
	0.274
	0.366
	0.091
	

	1"=1'-0"
	1
	201
	0.146
	0.220
	0.293
	0.073
	

	1 1/2"=1'-0"
	0.667
	201
	0.110
	0.165
	0.219
	0.055
	

	2"=1'-0"
	0.5
	201
	0.073
	0.110
	0.146
	0.037
	

	3"=1'-0"
	0.333
	201
	0.048
	0.072
	0.097
	0.024
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Appendix IV

Plot Files


In order to standardize plots, pen tables for IPLOT and microstation PLOT have been created.  The plot files for microstation PLOT are V8_micro_full.plt and V8_micro_half.plt.  The pen tables for IPLOT are IPLOT_full.pen and IPLOT_half.pen.  

A test file has been provided to compare pen tables to a “key” print that is provided by engineering division.   The key print can be picked up when the consultant is in Charleston for a progress meeting.  The test print can be printed and then compared to the key print to see if changes need to be made based on the individual printers/plotters.  The line weight widths should not be edited only compared to the key print.  Since shading can vary from one printer to the next, the key print should be used to adjust the RGB numbers for each consultants printer.  The RGB numbers provided are a merely a starting point.

The following RGB numbers and weight widths are those used in the *.pen and *.plt provided.

SHADING (For all pen tables Red, Green, Blue input)

Color 0-15   RGB (0,0,0)

Color 16-31 RGB (195,195,195)

Color 32-47 RGB (210,210,210)

Color 50-51 RGB (225,225,225)

All other Colors RGB (255,255,255)

WEIGHTS (Half Size)

	Weights
	Widths (in)
	Width (mm)

	0
	0.002
	0.05

	1
	0.004
	0.10

	2
	0.006
	0.15

	3
	0.008
	0.20

	4
	0.010
	0.25

	5
	0.012
	0.30

	6
	0.014
	0.35

	7
	0.016
	0.40

	8
	0.018
	0.45

	9
	0.020
	0.50

	10
	0.022
	0.55

	11
	0.024
	0.60

	12
	0.026
	0.65

	13
	0.028
	0.70

	14
	0.030
	0.75

	15
	0.032
	0.80

	16
	0.034
	0.85

	17
	0.036
	0.90

	18
	0.038
	0.95

	19
	0.040
	1.00


WEIGHTS (Full Size)

	Weights
	Widths (in)
	Width (mm)

	0
	0.004
	0.10

	1
	0.008
	0.20

	2
	0.012
	0.30

	3
	0.016
	0.40

	4
	0.020
	0.50

	5
	0.024
	0.60

	6
	0.028
	0.70

	7
	0.032
	0.80

	8
	0.036
	0.90

	9
	0.040
	1.00

	10
	0.044
	1.10

	11
	0.048
	1.20

	12
	0.052
	1.30

	13
	0.056
	1.40

	14
	0.060
	1.50

	15
	0.064
	1.60

	16
	0.068
	1.70

	17
	0.072
	1.80

	18
	0.076
	1.90

	19
	0.080
	2.00


Appendix V

 CELLS

The following cells will be those provided and supported by the WVDOT.  Cells are simplified drawings used to simplify many standard drawings and borders.   The border cells should be used as shown and as delivered.  Alteration to these cells should only be as directed.   Others cells can be modified per specific project needs.
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Appendix VI

Microstation Configuration File and Barmenu Setup

1.Unzip WVCADDStandards file 


Create folder C:\CADDStandards. Copy the folders from my \CADDStandards into your C:\CADDStandards.  The configuration will look for applications in C: \CADDStandards drive.

2.MDL Applications

Copy the files (civtools.ma, msmtools.ma, setzv8.ma and synchbylevel.ma) from C:\CADDStandards\MDL Applications folder into the C:\Program Files\Bentley\Program\Microstation\mdlapps\.  There should be other *.ma applications located there.

3.User Workspace


The user workspace sets the microstation configuration, where microstation looks for cells, macros, resource files, fonts, etc.   Copy the file, C:\CADDStandards\Configuration\CADDStandard.ucf, from the folder to C:\Program Files\Bentley\Workspace\Users\.  There should be other *.ucf files located here.

4.To setup pulldown menus:

Copy the folder C:\CADDStandards\Interface\CADD Menu, folder included, into C:\Program files\Bentley\Workspace\Interfaces\Microstation\.  The pathname to the ustn.m01 file must read c:\Program files\Bentley\Workspace \Interfaces\Microstation\CADD menu\. When opening a microstation file the opening dialog will read the folder name as the interface. 

5.Opening Microstation

The first time you open Microstation to access the Cadd Standards, change the workspace user from “untitled” to “CADDStandard”.  In order to access the pulldown menus, when entering microstation set the interface to CADD Menu. The additional pulldown should be available on the right side. See Picture
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6.The CADD Menu


In order for the CADD Menu to work correctly there are 2 things that must be done:

1. Import the C:/CADDStandards/Levels/Designlevel.dgnlib, library into the Level Manager.

2. Import the correct Textstyle library, C:/CADDStandards/Textstyles for the scale drawing you are drafting with.  These steps must be done for each new file.  If these steps are not done then the buttons from the CADD Menu will not work correctly.

How the CADDStandard Configuration Modifies the configuration (For Information Only)

Cells


Cell Library Directories
c:\CADDStandards\cells


Cell Library List

c:\ CADDStandards\cells\actual features.cel





c:\ CADDStandards\cells\feature label.cel





c:\ CADDStandards\cells\pattern.cel





c:\ CADDStandards\cells\terminator label.cel


Cell Selector Directory
c:\ CADDStandards\cells

Colors


Default Color Table
c:\ CADDStandards\color table\2003.tbl

Design Applications

Dump the 3 files (msmtools.ma, setzV8.ma and synchbylevel.ma) from \setup\mdlapps\ into c:\Program files\Bentley\Microstation\mdlapps\.  In Design applications add the 3 applications.

Primary Search Paths


Macros


c:\ CADDStandards\macros\

Seed File


Default Design File Seed
C: \CADDStandards\SeedFile\V8seed3d.dgn\

Operation (Only when using a server machine)


Function Key Menu
C:\ProgramFiles\Bentley\Program\Microstation\funckey.mnu


File History


“1”

Symbology


Symbology Resources
c:\ CADDStandards\fonts\2003fonts.rsc





C:\ CADDStandards\fonts\fonts.rsc 

‘old fonts will be deleted in the future




C: \CADDStandards\\symbology resource\roadway.rsc 

Appendix VII 

Consultant Minimum Requirements for CADD Standards

At a minimum the Consultant shall adhere to those portions of the CADD Standard outlined below.  Flexibility in these listed areas will be limited and should be approached with the full knowledge that the consultant may be asked to change the plans if they are not strictly adhered to.  When the consultant wishes to deviate from the standards it should be done in such a way that it conforms to the general theory of  the Standards.  Engineering and drafting judgment should be used when altering from the Standards.  If in doubt about whether a change can be made please check with Steve Kimble of the Engineering Computer Services Division.

1. Filename conventions – Filenames have been set so that the exact information inside the file can be ascertained from the name.   Example: The consultant wished to put all the pipes and drainage design features in a separate file.   An acceptable change to the filename would be from rdy_filename_des.dgn to rdy_filename_des_pipes.dgn or rdy_filename_des_drainage design.dgn.

2. Level names – Level names have been developed.  Many items have been addressed.  It is encumbant on the consultant to review all the new levels and when drafting use the correct levels for the items to be drawn.  Several tools have been developed to help the engineer/draftsman adhere to the CADD Standards.  Level libraries have been established including assigned bylevel attributes.  The consultant should review Bentley information on bylevel drafting.  Filters have been setup in the seed files to breakdown the levels into more manageable numbers.  Customized barmenus have been set up in order to maintain standards.   Finally the level libraries have been broken down into csv files that can be downloaded and worked with in spreadsheets. 

It will be unacceptable to draft all elements on one level or use different names on final submission.  Acceptable changes to the level names and attributes will be for those items that have not been addressed or that modify the original level name for clarity.  Example: design trees have not been addressed, so if needed for a natural stream design,  a level called design trees can be created or a modified G inlet is needed on a project,  create the level name Modified G inlet and use the attributes from Type G Inlet. 

3. Linestyle – Linestyles from the roadway.rsc file.  Additionally the linestyle assigned to the level per the CADD Standards should be used.  Scales should be changed based upon the scale drawing.  Please refer to the bylevel scale properties for reference files.

4. Weight – The weights from the designlevel.csv and surveylevel.csv shall be used.

5. Color – The “color number theory” should be adhered to, meaning that only 4 lines of color should be used.  This will be important for plotting using the correct shades. Please review the color shading scheme.  The screen colors can be anything the consultant chooses. 

6. Shading – A very important part of plan presentation consistency is shading.   Information for shading and weight widths have been provided.   Each printer does not print the same way and the WVDOH has attempted to develop a system whereby each consultant can plot relatively the same.  Plot driver files for microstation Plot are also provided as a starting point for editing each consultants specific plotter.  The WVDOH has set up 2 prints, Testplt.dgn  available with a download and Keyplt available in the Conference rooms where monthly progress meetings are held.  The Keyplt should be picked up during the monthly meeting.  Once the testplt.dgn is downloaded and printed using the attached pen table it should be compared to the Keyplt.  Adjustments to the shading should be made to RGB numbers in the pen table until it conforms to the Keyplt.  The same changes should be made to the full size pen table.  In general as a minimum standard the first line of colors (1-15) should be black, (16-31) should be slightly lighter, (32-47) should be lighter,  and (50,51) should be shaded to the point that it is barely visible when reproduced.

7. Text Fonts  – Only four alphanumeric fonts shall be used. The font numbers are 201-204.  Straight font shall be used for design text and slant text shall be used for existing text.

8. Text Sizes - Only four text sizes per scale sheet shall be used.  Please refer to the table showing Class I through Class IV text sizes for that scale sheet.  At this time the consultant will use their judgement to determine what Class goes with what label. 
9. The correct alpha codes, per Appendix IX, must be used for all surveys.
It should be noted that if deviations from the above minimum standards are necessary they should be addressed by Steve Kimble of the Engineering Computer Services Division.  Adhering to 100% of any CADD Standard is nearly impossible and this is understood, however an obvious lack of adherence to the WVCADD Standards may result in the rejecting of  final electronic submission.

Appendix VIII
SURVEY DOWNLOAD (Inroad SelectCADD Suvey)

2003 SURVEY REDUCTION PROCESS UTILIZING FEATURES

The goal of this class is to simplify and standardize plan development.

What Is a Feature?

A feature is a named set of points in a Digital Terrain Model (DTM).  A feature can be one of five types, corresponding to the type of DTM points contained:  random, breakline, exterior boundary, interior boundary, or contour.  Features are essentially just groups of DTM points – each group is given a name and assigned a feature style (feature styles control everything about how features gets displayed).  The ability to identify different features by name, to select and edit them using filters, and to independently control their display characteristics are benefits of organizing a DTM into features. In this class we are only concerned with the random points and the breakline features.

Key objects to remember…

The Inroads Survey Feature Table – This file is loaded under Survey>Feature Table>File>Open.

It controls how a shot is read from the survey code or .RW5     

file. It forms the fieldbook and tells the software how to display the  information on the screen. This file also controls how a feature is named in a surface (we use the alpha code as the name for most features) and this name is called the Feature Style.

The Inroads Feature Style – This controls if a feature is to be displayed in plan view, x-section view and  

profile view. It also tells whether the feature is displayed as a point or a line in each view and assigns a symbology to the feature.

The Inroads Symbology – This controls how a feature, contour, axis, tick, station…etc looks in the plan, 

                                 profile, x-section views or by default. This also controls the appearance of the  

                                 item (weight, line style, color, level, text height, text width….etc.)
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Process Description

The Inroads Survey Feature Table reads the alpha code off of the .RW5 file and assigns a Feature Preference to it as it places the data into the fieldbook (survey data file .fwd when saved from Inroads Survey). This Preference name can be seen on the Feature Edit box out of the Inroads Survey Feature Table. It is the 4th white box down on the left side. This Preference name becomes the Inroads Feature Style name for that feature in the surface it belongs to. For most features in the table the Feature Preference is the same as the Alpha Code (5th  box or region down on the left). The only Feature Preference names that differ from the Alpha Code are a few of those random or point features that have a text label associated with them, such as bench mark (BM) water meter (WM) and gas meter (GM). The purpose of this will be discussed later. 

Once you have created the fieldbook from your .RW5 file and have viewed the planimetrics the data must be corrected for errors. Once the data is correct, a surface will be created using the features (with their attached style name from the Preference).  The difference between the old way of creating a surface and this new way is that now every line of the survey will be in the surface. Many parts of the survey will not be included in the triangulation, such as utility lines, trees, mailboxes etc. This control for do not triangulate or do not contour (DNC) is in the same Feature Table Edit box mentioned earlier. The third box down on the left toggles between those five types of DTM points (see what is a feature, 1st page). To create this surface you must use the Survey>Survey Data To Surface box and [image: image31.png]CrossSection&FProfile
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toggle on Always Use: style. Do not toggle on the Triangulate Surface box here; there is a bug in the software that causes problems if you triangulate the surface here. It is at this point where the Feature Table Preference turns into the Feature style name for each feature in your 3D surface. 
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You have the surface created so now we need to display the features of that surface in a plan view. This is done using the Surface>Update 3-D/Plan Surface Display box. Highlight the surface name and toggle on Features:. All the features will show up with their individual name on the left and their style name on the right. In order to see the features, you must turn the Display On, highlight them in the list and hit Apply. You can choose just one feature, a group of different features, features of the same style, etc. Hit the All button to highlight them and hit the Apply button to view them in your .mbm file. If you make a change to a feature, such as correcting an error you must re-display them in the .mbm file to see the correction. Keep the Display On toggled (there is no need to display off first then display on) highlight all of them and hit Apply. This type of control allows you to turn on and off certain features at will; obviously the problem is choosing each one you want out of the long list. Feature Filters are the solution to that problem. 
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You may notice that the scales of the linestyle and point features are a bit small. This is because they are placed at a scale of one by default. You can now control the scale of the display under Tools>Survey Options in the Planimetrics tab. The point symbologies, like benchmark (BM), gas valve (GV), traverse point (TRVPT) etc. are now microstation cells so their size is controlled with the cell scale. The labels for the point features that have text associated with them, such as gas valve (GV), water valve (WV), water meter (WM) etc. are displaye-d separately but their size is controlled with the text scale. The line scale controls the appearance of the linestyle features. This type of control allows you to display all of your survey at 20, 50, 100 scale etc. whatever size you require. Note: if you decide you want to see the point numbers remember your text scale is set higher than one after you display your survey, so those point numbers will show up very big. Simply change the text scale back down to one before you view the point numbers. 

Now that you have the line and point features displayed at the chosen scale for your created surface the labels for those point features that have a text label associated with them need to be displayed. This is done under the Surface>View Surface>Annotate Feature box. On the main tab you want your created surface chosen at the top and Annotate Points toggled on and Line Segments toggled off at the bottom. On the Points tab you want Location: to be top left, Annotate Every Vertex toggled on (because the only vertex for point features is the middle of the cell) and at the bottom Style: toggled on. As stated earlier:

The only Feature Preference names that 

differ from the Alpha Code are a few of 

those random or point features that have a text label associated with them, such as bench mark (BM) water meter (WM) and gas meter (GM).

When you display these Style labels you are actually displaying the Feature Preference names from the Inroads Survey Feature Table. This allows us to show a label different from the alpha code. For example the alpha code for property corner is PIN. If we did not use this Preference name we would see PIN as the label next to the cell for PIN in the .mbm file. Instead we will see property corner next to that cell. This Annotate Feature display works the same as the Update 3-D/Plan Surface Display. If you make a change you must re-display the annotation in order to see the change. 

Step by Step

The new naming convention requires your .mbm files to be in this format: rdy_mbm_[project name].dgn

There is no need for the .bas (basemap files) anymore so your survey reduction can be performed in the .mbm file.

The package:

2003.tbl


This is the new color table.

2003surveylevels.dgnlib
This is the new survey level library.

2003surveysymbols.cel
This is the survey feature point cell library.

newcolorsurvey1.ini      
This is the Inroads Survey Preference file (version 1).

2003tds.fwf


This is the Inroads Survey Feature Table.


2003.pen


This is a plotting pen table that utilizes the new color table.

1. Create your .mbm file as you open Inroads Survey

2. Attach the new color table 2003.tbl

3. Change your working units to Feet and Inches in your .mbm file  Settings>Design File

4. Under the microstation level manager, attach the level library 2003surveylevels.dgnlib

5. Attach the cell library 2003surveysymbols.cel to your .mbm file

6. Save your settings under microstation, File>Save Settings or hold Ctrl+F after you click in the key in box.

7. In Inroads Survey open the preference file newcolorsurvey1.ini. It is important that you open this before the Inroads survey feature table file!

8. Open the Inroads Survey feature table file 2003tds.fwf  under Survey>Feature Table> File>Open.

9. Make sure under Tools>Survey Options, Units tab that the Type: Angular, Units: DDD.MMSS is set properly.

10. Under File>Import>Survey Data, change Files of type: to TDS(*.rw5) and import your RW5 file.

At this point you view your planimetrics and correct survey errors in the fieldbook file (.fwd).

11. Once your survey is corrected, create your surface using Survey>Survey Data to Surface using the style name. Do not triangulate the surface here.

12. Save your surface.

13. View your line and point features using Surface>Update 3-D/Plan Surface at the proper scale. At this point any errors in the features can be corrected here without going back to the fieldbook file. 

14. Once the surface is corrected annotate the point features using Surface>View Surface>Annotate Feature.

15. Triangulate your surface and save it.

16. Detach the 2003survelevels level library under the microstation level manager

The two most difficult steps in this process is correcting the survey data (.fwd file) and correcting the surface by manipulating the features. Both of these will take much practice and assistance by those who have experience in troubleshooting; however, everyone can learn to perform these tasks. There will be a problem log that will be started after the training with statements about each problem encountered and what the solution was. This log will be kept in one place accessible to everyone through the network. When additional problems are encountered a new table of contents sheet will be created noting the addition with the same style as our DD’s.

Now that your surface is final you need to place your contour lines in your .sur file using Inroads Survey and utilizing the Inroads survey preference file. The naming convention for this file will be rdy_sur_[project name].dgn. Under the Surface>View Contours box load the preference 2003surveycontourdisplay. Then under the Advanced tab you may need to change your Label Contours spacing. The scale should remain as 1 because the text size is controlled by the Inroads Survey preference file under the Tools>Survey Options in the Planimetrics tab. Any changes to major contour labels should be made there.


The new pen table (2003.pen) will need to be opened before plotting any file using the new color table (2003.tbl). In Iplot this is done under File>Select Plotting Files, chose the second button on the right labeled … to find the path of the 2003.pen file. This new pen table provides new shading techniques for the survey data in our hardcopies. 

IX. SURVEY FEATURE TABLE
	Alpha code
	Description
	Alpha code
	Description
	Alpha code
	Description

	AGST
	Above ground storage tank
	GWIRE
	Guy wire
	SDSH
	Satellite dish

	ABUT
	Abutment
	HAND
	Handrail
	SEPF
	Septic field

	ABBW
	Abutment backwall
	HW
	Headwall
	SEPT
	Septic tank

	AC
	Air conditioner
	HEDGE
	Hedge or shrub line
	SHLDR
	Shoulder or berm

	BM
	Bench mark
	HWM
	High water mark
	SHRUB
	Shrub

	BB
	Billboard
	HMK
	Historical marker
	SW
	Sidewalk

	BCULV
	Box culvert
	HORZ
	Horizontal control point
	SIGN
	Sign

	BRG
	Bridge
	HUB
	Hub
	SGNLH
	Signal light head

	BRGAP
	Bridge approach slab
	IP
	Iron pin
	SGNP
	Signal pole

	BRGDK
	Bridge deck
	ISLND
	Island
	SLIDE
	Slide perimeter

	BRGEJ
	Bridge expansion joint
	JKYD
	Junk yard
	SPOT
	Spot elevation

	BRGST
	Bridge seat
	LPOLE
	Light pole
	STATE
	State line

	BLDFN
	Buildin foundation
	LPOST
	Light post
	STEPS
	Steps

	BLDG
	Building or shed
	LWC
	Low water crossing
	STOL
	Storm sewer line

	BLDR
	Building ruins
	LMYD
	Lumber yard
	STOMH
	Storm sewer manhole

	CNPY
	Canopy
	MBOX
	Mailbox or paperbox
	SMK
	Survey marker

	CB
	Catch basin
	MK
	Marker, generic
	SWAMP
	Swamp

	CEM
	Cemetery
	MED
	Median
	TGLN
	Telegraph line

	CL
	Centerline
	MP
	Milepost
	TGP
	Telegraph pole

	CLP
	Clothes line post
	MINE
	Mine shaft
	TB
	Telephone booth

	COAL
	Coal outcrop
	OL
	Oil line
	TJB
	Telephone junction box

	CGUT
	Concrete gutter
	OW
	Oil well
	TL
	Telephone line

	CMED
	Concrete median
	OHW
	Ordinary high water
	TMH
	Telephone manhole

	CSLAB
	Concrete slab
	PWALL
	Parapet wall
	TPED
	Telephone pedestal

	CBORE
	Core boring
	PKAR
	Parking area
	TP
	Telephone pole

	CORP
	Corporation line
	PKLT
	Parking lot
	TSTD
	Telephone stand

	CNTY
	County line
	PED
	Pedestal
	TOE
	Toe of slope

	XSC
	Cross section
	PIER
	Pier
	TOP
	Top of slope

	CW
	Crosswalk
	PILL
	Pillar
	TRAIL
	Trail

	BRKLN
	Crown of pavement
	PCULV
	Pipe culvert
	TRVPT
	Traverse point

	CIN
	Curb inlet
	PLNTR
	Planter or flower box
	TREEL
	Tree line

	CURB
	Curb line
	POND
	Pond
	TREEC
	Tree, coniferous

	DAM
	Dam
	PORCH
	Porch
	TREED
	Tree, deciduous

	Default
	Default
	POST
	Post
	TREEF
	Tree, fruit

	DITCH
	Drainage ditch
	PTL
	Power and telephone line
	TUNL
	Tunnel

	DW
	Driveway
	PTP
	Power and telephone pole
	TVTL
	TV and telephone line

	DCURB
	Drop curb
	PTVL
	Power and TV line
	TVL
	TV line

	DI
	Drop inlet
	PJB
	Power junction box
	TVP
	TV pole

	ECHAN
	Edge of channel
	PWL
	Power line
	UEL
	Underground power line

	EP
	Edge of pavement
	PMH
	Power manhole
	UST
	Underground storage tank

	ER
	Edge of road
	PP
	Power pole
	UTG
	Underground telegraph

	EUR
	Edge of unimproved road
	PTTVL
	Power, telephone, and TV
	UTL
	Underground telephone line

	EW
	Edge of water
	PMK
	Project marker
	USGS
	USGS marker

	FENCE
	Fence line
	PTNK
	Propane storage tank
	VENT
	Vent pipe

	FIB
	Fiber optic line
	PL
	Property line
	VERT
	Vertical control point

	FH
	Fire hydrant
	PIN
	Property pin or corner
	WALK
	Walkway

	FP
	Fixed point
	RRCL
	Railroad communication line
	WALL
	Wall

	FLOOR
	Floor elevation
	RRCP
	Railroad communication pole
	WL
	Water line

	FL
	Flow line
	RRCB
	Railroad control box
	WMH
	Water manhole

	FNT
	Fountain
	RRX
	Railroad crossing
	WM
	Water meter

	FCP
	Full control point
	RRSIG
	Railroad signal
	WV
	Water valve

	GRDN
	Garden
	RR
	Railroad tracks
	WWELL
	Water well

	GL
	Gas line
	RETW
	Retaining wall
	WHGD
	Wheel guard

	GM
	Gas meter
	RW
	Right of way
	WW
	Wing wall

	GV
	Gas valve
	RWES
	Right of way easement
	 
	 

	GW
	Gas well
	RWFN
	Right of way fence
	 
	 

	GPI
	Gasoline pump island
	RWM
	Right of way marker
	 
	 

	GTFC
	Gasoline tank filler cap
	RSGN
	Road sign
	 
	 

	GATE
	Gate
	RGUT
	Rock gutter
	 
	 

	GR
	Guardrail
	ROCK
	Rock outcrop
	 
	 

	GUT
	Gutter
	SANL
	Sanitary sewer line
	 
	 

	GPOLE
	Guy pole
	SANMH
	Sanitary sewer manhole
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